[Micronet] Any users with requirements for Java 2 SE 5.0?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Micronet] Any users with requirements for Java 2 SE 5.0?

Ben Gross
Dear Micronet,

I am collecting information about versions of Java required on campus. If you know of any campus applications that require Java 2 SE 5.0, please email me directly with any details that you have.

Please do not respond to the Micronet list as there are serious security implications with Java 5 as support ended in November, 2009.


Thank you,
Ben Gross
Manager, Endpoint Engineering and Infrastructure
Information Services and Technology Division
University of California, Berkeley
[hidden email]
 
-------------------------------------------------------------------------
The following was automatically added to this message by the list server:

To learn more about Micronet, including how to subscribe to or unsubscribe from its mailing list and how to find out about upcoming meetings, please visit the Micronet Web site:

http://micronet.berkeley.edu

Messages you send to this mailing list are public and world-viewable, and the list's archives can be browsed and searched on the Internet.  This means these messages can be viewed by (among others) your bosses, prospective employers, and people who have known you in the past.